Mimaki JV3-160SP проблема с включением

JV-1300, JV2, JV3, JV33, JV4, JV5, JF1631 и т.д. Технические вопросы эксплуатации и ремонта.
Михаил К

Mimaki JV3-160SP проблема с включением

Сообщение Михаил К » 21 авг 2008 02:01

Добрый день.
Возникла проблема. При запуске требует выбрать тип чернил, когда указываешь - инициализация непроходит, картриджи меняли, тоже самое. Что может быть?

Аватара пользователя
Евгений Жариков
Завсегдатай
Завсегдатай
Сообщения: 865
Зарегистрирован: 21 апр 2006 10:07
Последний визит: 16 фев 2022 13:40
Изменить репутацию:
Репутация:
Голосов: 19
Откуда: Москва

Сообщение Евгений Жариков » 21 авг 2008 08:47

Добрый день.
Что значит: "Инициализация не проходит"? Что пишет принтер? В какой момент времени он это пишет?
Мало продать оборудование, надо еще и достойно его обслуживать :)

Михаил К

Сообщение Михаил К » 22 авг 2008 07:01

Начну по порядку.
При включении пишет Boot , потом V7.30, затем Ink Type SS2-4 color (на картриджах стоитSS2) нажимаем Enter, появляется надпись Set a SS2 - ink
KKMMCCYY и все, принтер стоит в ступоре на кнопки кроме END ни на какие не реагирует. Нажимаешь End опять появляется надпись Ink Type SS2 - 4 color и так по кругу, перебор типа чернил ни к чему не привел. Где копать?

Аватара пользователя
Евгений Жариков
Завсегдатай
Завсегдатай
Сообщения: 865
Зарегистрирован: 21 апр 2006 10:07
Последний визит: 16 фев 2022 13:40
Изменить репутацию:
Репутация:
Голосов: 19
Откуда: Москва

Сообщение Евгений Жариков » 22 авг 2008 07:20

Если я правильно понимаю, то Вы вставляете оригинальные картриджи с чипами SS2 в нужной последовательности, но при этом у Вас на экране принтера KKMMCCYY не меняется на --------? Если так, то:
1. Проверьте срок годности указанный на картриджах.
2. Проверьте, что контактные площадки в слоте для картриджа не сломаны и имеется нормальный контакт с чипом.
3. Проверьте, что флажок в слоте для картриджа не сломан.

Что говорят инженеры фирмы, в которой Вы этот принтер приобрели?
Мало продать оборудование, надо еще и достойно его обслуживать :)

Михаил К

Сообщение Михаил К » 22 авг 2008 08:25

Происхождение принтера весьма смутное, достался он в наследство от другого РА, а сам он родом насколько я понял из Китая. Поэтому с инженерами связаться будет весьма проблематично. Картриджи естественно Китайские. Но началось это после замены Y картриджей ( со слов человека который их менял).Ладно я понимаю, он один бы цвет не видел, а то все сразу.

Аватара пользователя
Евгений Жариков
Завсегдатай
Завсегдатай
Сообщения: 865
Зарегистрирован: 21 апр 2006 10:07
Последний визит: 16 фев 2022 13:40
Изменить репутацию:
Репутация:
Голосов: 19
Откуда: Москва

Сообщение Евгений Жариков » 22 авг 2008 08:48

Михаил К
Может Вам стоит установить СНПЧ, перейти на доливные чернила и забыть про чипы?
Мало продать оборудование, надо еще и достойно его обслуживать :)

Нуриддин

JV33-160 проблема при запуске

Сообщение Нуриддин » 05 мар 2009 15:22

Добрый день.
Возникла проблема при первом запуске. При включении картриджи с чипами в нужной последовательности на экране принтера KKMMCCYY и меняется на -------- . доходит до filling up.... и останавливается.

Аватара пользователя
Евгений Жариков
Завсегдатай
Завсегдатай
Сообщения: 865
Зарегистрирован: 21 апр 2006 10:07
Последний визит: 16 фев 2022 13:40
Изменить репутацию:
Репутация:
Голосов: 19
Откуда: Москва

Сообщение Евгений Жариков » 05 мар 2009 15:55

Нуриддин
Возможно надо перепрошить плоттер (материнскую плату).
Мало продать оборудование, надо еще и достойно его обслуживать :)

av293

Сообщение av293 » 31 июл 2009 15:50

Евгений Жариков
Доброго времени суток!
Работаю с Роландом, но у коллег возникла проблема с недавно приобретенным с рук Mimaki JV3-160SP
Приехал к ним посмотрел...
При расконсервации, распаковке, созвонившись и инженером фирмы продавца они получили инструкции "аккуратно" отсоединить шлейфы с голов, снять демпферы и шприцом через демпфер закачать в систему чернила.
После таких процедур принтер сначала выдал ERROR 07, затем в итоге отказался работать не реагируя на поправляемые опять же по совету того же инженера шлейфы голов.
К моему приезду картина такая.
Полностью отключаем сеть.
Потом последовательно включаем шнур, задний тумблер.
Индикаторы нагрева реагируют на включение тумблера НАГРЕВ никак
При нажатии кнопки ПУСК на лицевой части на мгновение оживает табло, потом все гаснет и не реагирует ни на одну манипуляцию, вплоть до полного выдергивания силового шнура. Затем можно повторять, но с тем же успехом.
УФ!!
Рядом с помпами стоит плата, подозреваю - управление нагревом. На ней мигает светодиод.
На плате находящейся справа от той к которой приходят шлейфы в момент включения вспыхивает светодиод. (Та, что с силовыми транзисторами и есть материнка?)
Других признаков жизни не наблюдаю. Может есть совет по этому поводу?
Последовательность действий?

Аватара пользователя
Евгений Жариков
Завсегдатай
Завсегдатай
Сообщения: 865
Зарегистрирован: 21 апр 2006 10:07
Последний визит: 16 фев 2022 13:40
Изменить репутацию:
Репутация:
Голосов: 19
Откуда: Москва

Сообщение Евгений Жариков » 31 июл 2009 16:00

av293
Для начала отключите все печатающие головки от плоттера и после этого попробуйте включить. Если не поможет - отключайте слайдер плату... и т.д.
Продолжайте двигаться дальше постепенно до материнской платы.
Мало продать оборудование, надо еще и достойно его обслуживать :)

av293

Сообщение av293 » 05 авг 2009 18:40

Евгений Жариков
Доброго времени суток!
Спасибо, совет помог!
Последовательное отключение привело к материнке.
После её отключения на силовом блоке завелся кулер. Коротких замыканий не появилось.
Плату снял, привез из района к нам в Омск...
Единственное что мне пока встречалось на материнке - сгоревшие по вине головы силовые транзисторы, но то был Роланд, а тут они все на прозвонку одинаковы...
Платы для приброски не имею, и очень не хочется колоть свинью из за тарелки холодца :cry:

av293

Сообщение av293 » 08 авг 2009 08:38

Может есть у кого-нибудь знания по логической цепочке тестирования материнской платы, или все-таки в утиль?

Александр Яковлевич
Активный участник
Активный участник
Сообщения: 469
Зарегистрирован: 20 мар 2009 10:46
Последний визит: 02 мар 2023 11:10
Изменить репутацию:
Репутация:
Голосов: 17
Откуда: Москва

Сообщение Александр Яковлевич » 10 авг 2009 09:02

av293
Есть успешный опыт ремонта материнских плат JV3. Сбрось смс с контактом на 8-905-7104717, послезавтра буду в Омске, взгляну что можно сделать.
Тщательней надо, братцы, тщательней..., но без фанатизма!

av293

Сообщение av293 » 23 авг 2009 13:09

Александр Яковлевич
БООЛЬШОЕ СПАСИБО!!!
Ваша консультация, принесла результаты.
Последовательное выпаивание и проверка С4131 помогла найти вылетевший.
РЕСПЕКТ И УВАЖУХА!!!

Alexandr

Сообщение Alexandr » 25 ноя 2014 13:47

Евгений Жариков писал(а): ()Если я правильно понимаю, то Вы вставляете оригинальные картриджи с чипами SS2 в нужной последовательности, но при этом у Вас на экране принтера KKMMCCYY не меняется на --------? Если так, то:
1. Проверьте срок годности указанный на картриджах.


А если чернила просроченные, нельзя ли в сервисном меню откатить дату? Ща засяду за сервисные мануалы, просто если не сложно тут подсказать, то буду благодарен. можно и в ЛС,если табу =) Дело в том, что клиент купил
Мимаки JV33-160 и катриджей заказали ему по 12 шт каждого цвета. А у него чето тогда работа не пошла и машина простаивала. Терь нашел клиентов,хочет запускать машину, а картриджи то старые все...

Добавлено спустя 6 минут 25 секунд:

Плоттер такую вот муть пишет при включении:
Вложения
IMG_2287_1.jpg
IMG_2287_1.jpg (105.28 КБ) 2613 просмотров
IMG_2286_1.jpg
IMG_2286_1.jpg (108.98 КБ) 2613 просмотров
IMG_2285_1.jpg
IMG_2285_1.jpg (113.23 КБ) 2613 просмотров


Вернуться в «Принтеры MIMAKI»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей