Засветка неона в зимнее время

Неоновые трубки, трансформаторы, неоновые заводы, газ, электроды, провода, держатели и т.д. Обмен опытом и консультации по вопросам производства неона.
Аватара пользователя
Александр Чижов
Активный участник
Активный участник
Сообщения: 498
Зарегистрирован: 02 июн 2009 14:01
Последний визит: 15 июл 2019 01:08
Изменить репутацию:
Репутация:
Голосов: 31
Откуда: Москва

Сообщение Александр Чижов » 12 ноя 2010 13:28

Здравствуйте, Виктор Григорьевич !

Виктор Марков писал(а): ()Если интересно могу продолжить завтра.


Конечно интересно!

Кстати, и здесь ждут Вашего ответа.

Shurik07

Сообщение Shurik07 » 11 фев 2011 17:03

Всем привет, появилась проблема. Реклама размером 3 x 10 метров ,по контуру двойной неон ,и внутри надпись, с обводкой каждой буквы неоном. Произошло общее падение яркости. Вывеска питается от 17 трансов фарт. Напряжение на входе 220 в. В одном месте возле изоляторной ножки, которая держит неон я увидел небольшое искрение на корпус при включении подсветки ,погода была сырая. Темпрература воздуха от 0 до -6 разницы не замечено, тускло светит и все. Какие могут быть варианты? Спасибо.

Вадим Ермолаев

Сообщение Вадим Ермолаев » 11 фев 2011 18:51

Привет.
1.Измерьте напряжение на входе трансформатора (220В).
2.Померьте ток в лампах. Соответствует ли ток в лампах, рабочему току трансформаторов.

Если входное напряжение на трансах. ниже чем выходное на щитке. У вас потеря напряжения в питающей линии (220В).

Если ток в лампах не соответствует рабочему току трансформатора +/- 5-10% то неправильно выполнен расчет электрической длинны или давление в лампах не соответствует.

Вообще нужны подробности, вывеска новая?Если не новая то сколько проработала до появления этого эффекта? Все ли лампы вывески имеют равномерную потерю свечения?

Аватара пользователя
бармалей
Старожил
Старожил
Сообщения: 3117
Зарегистрирован: 05 окт 2007 11:12
Последний визит: 25 ноя 2022 10:02
Изменить репутацию:
Репутация:
Голосов: 105
Откуда: СССР. Хмельницкий

Сообщение бармалей » 11 фев 2011 20:29

Лампы заправленные неоном тускло светится не могут, они или светят или нет. Если лампы с люминофорам, то возможны два варианта:
- вывеска уже служит годика четыре-пять и это нормально;
- холодно и это естественная реакция трубок, потеплеет, будет опять светить ярко.
Работа - последнее прибежище тех, кто больше ничего не умеет

Shurik07

Сообщение Shurik07 » 11 фев 2011 22:34

Вывеске 2-3 года. До этого светила насыщено, причем в начале зимы при морозах тоже проблем не было. А вот только недавно заметили ,что даже при 0 тускло, и именно равномерно по всей конструкции тускло. На входе мерили - 220В. Трубки покрыты люминофором желтым. На след неделе ждем измерений в высоковольтных линиях. Может ли пробой на корпус в одном месте, давать равномерное падение яркости всей конструкции?

Аватара пользователя
merou
Постоянный участник
Постоянный участник
Сообщения: 207
Зарегистрирован: 23 сен 2010 11:32
Последний визит: 24 ноя 2022 13:08
Изменить репутацию:
Репутация:
Голосов: 2
Откуда: Калининград

Сообщение merou » 12 фев 2011 12:57

Shurik07 писал(а): ()Может ли пробой на корпус в одном месте, давать равномерное падение яркости всей конструкции?


Думаю, это может приглушить яркость только в цепи одного трансформатора. Остальные группы должны светиться как обычно. Но причины пробоя всё же следует устранить. За 2-3 года некоторые скрутки (особенно сделанные небрежно) могли окислиться, и ток нашёл другой "выход".
Вообще-то рекомендуется обновлять скрутки каждые 2 года. :roll:
Ждём с нетерпением результатов измерений...

Shurik07

Сообщение Shurik07 » 12 фев 2011 16:51

Вот и я думаю что пробой в каком-нить месте не дал бы общее падение яркости, а там же целых 17 контуров каждый со своим трансом, такое ощущение что должно на входе быть меньше для всех, но на входе 220 В под нагрузкой.

maxim69

Сообщение maxim69 » 12 фев 2011 18:03

похоже на симптом перехода ртути в твердое состояние. необходимо заново распределить ртуть по электродам

Shurik07

Сообщение Shurik07 » 12 фев 2011 22:03

похоже на симптом перехода ртути в твердое состояние. необходимо заново распределить ртуть по электродам

А такое могло стать одновременно во всей конструкции? Может фотки выложить до и после?[/img]

maxim69

Сообщение maxim69 » 13 фев 2011 12:14

для точного определения причины неопходимо больше информации: какие электроды, трансы, газ в трубках, t среды, есть ли почернения на электродах, какова сила и напряжение в сети. фото можно , я не экстросенс :)))) , но попробую хотя для меня важнее пациента пощупать лично:)

Just_Shurik

Сообщение Just_Shurik » 15 фев 2011 23:17

Shurik07
Здравствуйте, Shurik07!

Выкладывайте фото. При желании можем созвониться, подъехать и оценить насущную проблему.

Shurik07

Сообщение Shurik07 » 18 фев 2011 13:58

Около электродов должны находиться капельки ртути?
Вложения
ртуть1.jpg
ртуть1.jpg (94.13 КБ) 6699 просмотров
ртуть2.jpg
ртуть2.jpg (95.57 КБ) 6701 просмотр

dkneon

Сообщение dkneon » 18 фев 2011 16:30

Да,должны.Веде трубка аргоновая.

Аватара пользователя
merou
Постоянный участник
Постоянный участник
Сообщения: 207
Зарегистрирован: 23 сен 2010 11:32
Последний визит: 24 ноя 2022 13:08
Изменить репутацию:
Репутация:
Голосов: 2
Откуда: Калининград

Сообщение merou » 21 фев 2011 01:22

Shurik07 писал(а): ()Около электродов должны находиться капельки ртути?


Могут, особенно если ртуть лить без дозатора, можно и переборщить. Такое же может наблюдаться, если трубки были недостаточно оттренированы.

maxim69 писал(а): ()похоже на симптом перехода ртути в твердое состояние. необходимо заново распределить ртуть по электродам


Maxim, откуда Вам известно про этот "синдром"? Никогда об этом не слышал. :?


Вернуться в «Неон и комплектующие»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей