Mutoh 6100, пропадают цвета!!!

FALCON, ALBATROS, TOUCAN, ROCKHOPPER, SPITFIRE, VALUEJET, BLIZZARD, DRAFTSTATION, OSPREY, RJ-900C, RJ-4110, RJ-6000, RJ-6100, RJ-8100, PJ-1614NX, PJ-1626NX и т.д. Технические вопросы эксплуатации и ремонта.
astels

Mutoh 6100, пропадают цвета!!!

Сообщение astels » 01 янв 2009 21:26

Проблема! пропал сначала желтый.. постоял и появился... начали печатать, отпечатал 60см и пропала маджента... желтый стал зеленым... проверил демперы, в мадженте нет чернил.. что такое может быть?????
принтер 6-ти цвет

astels

Сообщение astels » 02 янв 2009 23:44

Заработал, после того как долил чернил и выставили по уровню))) но, суть слабо ясна, утром в одной голове демперы были пусты практически.( чернил в карт было на 1\5).

777
Старожил
Старожил
Сообщения: 5179
Зарегистрирован: 10 дек 2005 18:05
Последний визит: 12 июл 2021 00:59
Изменить репутацию:
Репутация:
Голосов: 91
Откуда: Северный Кавказ

Сообщение 777 » 03 янв 2009 12:01

Попробуйте поддерживать примерно одинаковый уровень чернил во всех картриджах и не снижать его ниже 50% иногда помогает. Скорее всего, резинки подсохли на картриджах - вот давление и не стабильно, хотя могут быть и др. варианты.

astels

Сообщение astels » 03 янв 2009 13:27

картриджи, трубки, помпма, парк, головы и демперы все было замененено неделю назад. чернила экосольвент бордо. а может из-за того что была снята крышка и шлейфы(с трубками) поднимались высоко.

ОЛЕГ

Сообщение ОЛЕГ » 03 янв 2009 14:02

Печатаю на EPSON 9400 катрджи доливные, заметил, что разный уровнь чернил яляется основной проблемой проподания дюз.

777
Старожил
Старожил
Сообщения: 5179
Зарегистрирован: 10 дек 2005 18:05
Последний визит: 12 июл 2021 00:59
Изменить репутацию:
Репутация:
Голосов: 91
Откуда: Северный Кавказ

Сообщение 777 » 05 янв 2009 17:22

ТО astels Тогда есть вариант, что при замене всетаки остался воздух в ЧГТ. Посл глубокой прочистки также нет чернил в демпферах? Во время прочистки пузырьки водуха в трубках не наблюдаете? А коды головок (напряжение) в меню принтера перепрошили?

astels

Сообщение astels » 05 янв 2009 23:32

Вообщем скорее всего уровень чернил был маленький и так как его перевозили (погрузка-разгрузка) вот он мог воздух хапнуть, а печатал пока чернила в демперах были. сейчас (тьфу-тьфу-тьфу) печатает хорошо. только когда 1440 точ ставим она (каретка) в крайних положениях встает и секунду думает (в остальных режимах не останавливается). печатаем на пленке avery 3500, на каких носителях краски (экосоль) сочней? :)

astels

Сообщение astels » 27 фев 2009 23:46

не хочется плодить темы... такой страшный тест дает нам принтер после промывки, после 1-1,5м все восстанавливается.. помпа качает вроде..
Вложения
кос.jpg
тест
кос.jpg (23.51 КБ) 3171 просмотр

Bbe

Сообщение Bbe » 28 фев 2009 02:36

astels писал(а): ()не хочется плодить темы... такой страшный тест дает нам принтер после промывки, после 1-1,5м все восстанавливается.. помпа качает вроде..


Это у вашего мутоша голова растворилась - чернила перетекают между каналами. Далее вас ждёт завоздушивание при простое и прочие приятности :)

astels

Сообщение astels » 28 фев 2009 12:16

... головы напечатали максимум 200м2... чернила экосольвент от Бордо.... а почему со временем все восстанавливается?? а еще сейчас посмотрел демперы все наполовину заполнены, а циан полный..

Добавлено спустя 36 минут 17 секунд:

проблема появляется после авточистки...

Bbe

Сообщение Bbe » 01 мар 2009 04:09

Во время автоочистки чернила под давлением высасываются из головок, а во время печати текут почти самотёком (дюзы сосут чернила в гораздо меньшем объёме). Груба говоря при штатной работе чернила не успевают перетекать между каналами головки. Расковыряйте какую-нить старую головку и увидите, что и куда там перетекает, заодно на состояние герметика, которым кристалл с пьезоэлементами приклеен к каналам. Примерно через полгода этот герметик превращается в сопли, и тут не важно сколько было отпечатано м2. По статистике правая головка расклеевается на несколько недель раньше левой.

astels

Сообщение astels » 26 июн 2009 12:04

здравтвуйте!!!
никто не сталкивался с такой проблемкой: mutoh rj6100? печатает но пишет "check waste ink" и пищит с определенной периодичностью) . когда печатает ничего не выдает.. когда в режиме ожидания попискивает))

Аватара пользователя
Евгений Дерюгин
Старожил
Старожил
Сообщения: 3057
Зарегистрирован: 11 янв 2005 12:49
Последний визит: 11 апр 2022 16:37
Изменить репутацию:
Репутация:
Голосов: 118
Откуда: Москва

Сообщение Евгений Дерюгин » 26 июн 2009 13:01

astels
Так слейте бутер... Пока он не пошел по воздушной системе...
пока головки не сотрутся...

Аватара пользователя
vas
Старожил
Старожил
Сообщения: 6432
Зарегистрирован: 13 июн 2006 22:28
Последний визит: 07 ноя 2022 23:37
Изменить репутацию:
Репутация:
Голосов: 220
Откуда: Днепропетровск

Сообщение vas » 26 июн 2009 23:47

... какой счастливый человек. Мне бы такие неисправности. :-)

astels

Сообщение astels » 27 июн 2009 20:51

....да понял))) слив идет в отдельную емкость, и забыл о родном танке)))
просто не ожидал, что он знает сколько сливает при прочистке..


Вернуться в «Принтеры MUTOH»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей