PCUT проблема при подключении к PC

PCUT: CT-630, CT-1080, CT-1200, KCUT: CT-24, CT36, CT48, CT-60, CX 280, KINGCUT, SUNGRAF (OEM) и др. Технические вопросы эксплуатации и ремонта.
Вагиф

PCUT проблема при подключении к PC

Сообщение Вагиф » 29 ноя 2008 18:29

PCUT не подключеный к компу вроде как работает дисплей одекватно отображает положеные значения, каретка перемещается. При подключение к компу на дисплее светятся прямоугольные окошки знакомест и резак не реагирует на управления. Компом устройство не опредиляется. Шнур самопальный старательно залит селиконом, визуально обрыв определить невозможно. Распиновки на форуме нет.

Подскажите если кто сталкивался проблема в шнуре или плате.

Аватара пользователя
sable
Постоянный участник
Постоянный участник
Сообщения: 193
Зарегистрирован: 08 окт 2008 20:02
Последний визит: 05 дек 2022 18:12
Изменить репутацию:
Репутация:
Голосов: 6
Откуда: Баронск

Сообщение sable » 29 ноя 2008 21:12

Вагиф
Проблема в шнуре. на 9 pin разъемах: 3->2, 2->3, 5->5. Возможно и COM порт в компе.

Вагиф

Сообщение Вагиф » 01 дек 2008 18:55

Шнур COM - LPT (9-25) pin

3D-BiG

Сообщение 3D-BiG » 10 дек 2008 20:57

Вагиф:
Правильная схема подключения из документации:
Вложения
Порт режущего плоттераСигнальный порт компьютера.doc
(28.5 КБ) 325 скачиваний
Последний раз редактировалось 3D-BiG 11 дек 2008 07:05, всего редактировалось 2 раза.

Базич

Сообщение Базич » 23 ноя 2009 22:31

у меня провод 25-25 что нужно паять ?

GleВ

Сообщение GleВ » 15 окт 2012 12:13

У меня такие же проблемы провод поменял результата нет. первый плоттер стоит второй готовится присоединится к первому


Вернуться в «Режущие плоттеры CREATION»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей